[arch-general] Where did the touch pad tapping go?

Daniel Haß arch at hass.onl
Thu Jun 16 21:33:51 UTC 2016

Hi Javier,

I was facing the same problem like Magnus.

Switching from synaptics to libinput with the config form the wiki link
you posted worked just fine!

Tapping works again for me now.

Thank you very much!


Daniel (@FillFeile)

On 16.06.2016 22:59, Javier Vasquez via arch-general wrote:
>> On Thu, Jun 16, 2016 at 2:34 PM, Magnus Therning <magnus at therning.org> wrote:
>> Yesterday I could tap my touch pad to trigger mouse clicks (single
>> finger for left mouse button, ...), but today nothing!
>> ...
> Did you happen to upgrade your Arch box in the middle of "it worked"
> and "it doesn't work"?  And did you happed to use the synaptics Xorg
> driver?
> I think Xorg now uses libinput as default as opposed to prior
> versions.  I have been using libinput any ways since it was made
> available, so the transition didn't affect me, and besides I'm OK with
> the tapping offered by libinput.  Actually I removed totally the
> xf86-input-synaptics package from my Arch boxes already.  You can take
> a look at the install message:
> https://git.archlinux.org/svntogit/packages.git/tree/trunk/xf86-input-synaptics.install?h=packages/xf86-input-synaptics
> And if you want to read how to enable tapping on libinput:
> https://wiki.archlinux.org/index.php/Libinput#Touchpad_configuration
> Hopefully this helps,

More information about the arch-general mailing list