[aur-general] CVS freeze and move to SVN/official tools

Allan McRae allan at archlinux.org
Thu Jul 16 11:35:48 EDT 2009

Biru Ionut wrote:
> Aaron Griffin wrote:
>> Please try again - the dir was owned by the 'aur' group which I
>> assumed everyone was in. I changed the group to the same as the svn
>> repo (for now)
> still the same problem. maybe i'm not doing right.
> $ /arch/db-community
> Updating DB for community i686
> ==> Copying DB file from 'community'...
> ==> Processing new/updated packages for repository 'community'...
> Checked out revision 25.
>     Validating package arch (i686) gnote
>     Checking SVN for gnote
> Copying new files to '/srv/ftp/community/os/i686/'
> /bin/cp: cannot create regular file 
> `/srv/ftp/community/os/i686/community.db.tar.gz': Permission denied
> error: failure while copying files to /srv/ftp/community/os/i686/

Try again now.  It seems you and I both tried before Aaron's chmod had 
completely finished.


More information about the aur-general mailing list