[aur-general] nssbackup 0.2-2

Michael Schubert mschu.dev at gmail.com
Sun Jul 24 13:50:07 EDT 2011

I could be wrong, but this sounds like a python/python2 issue.

My guess is that you call "python setup.py ..." instead of "python2 setup.py


2011/7/24 Simon Bonner <simonjbonner at gmail.com>

> Hi,
> I'm a user of nssbackup and noticed today that the package has been
> out-of-date for a while. A comment was posted to the maintainer on Feb 7
> and the package was flagged out of date on Feb 21, but it seems that no
> action has been taken since.
> I'd be happy to maintain it if someone can offer a little help with
> building the new version. I've tried building both the most recent 0.2
> release and the new 0.3.1 release, and neither currently work. Both give
> the same error message:
> Traceback (most recent call last):
>  File "setup.py", line 3, in <module>
>    from setuptools import setup, find_packages
> ImportError: No module named setuptools
> I've seen that several packages have had similar errors fixed by
> installing the python2-distribute package, but I have this installed
> already.
> Thanks for your help,
> Simon

More information about the aur-general mailing list